Capitolo 5. Riferimento

Indice

Riferimento Menu Principale
File
Vista
Cerca
Finestra
Impostazioni
Aiuto
Riferimento documenti
Indice scorciatoie

Riferimento Menu Principale

In questa sezione è puoi trovare descrizioni dettagliate di tutte le voci del menu principale di BibleTime. Sono ordinate nell'ordine in cui appaiono in BibleTime, con tutti i sotto-elementi elencati sotto la voce principale del menu a cui appartengono. Puoi anche vedere la scorciatoia di ogni elemento, una lista completa di tutte le scorciatoie la trovi nella sezione scorciatoie.

File

File → Apri documento

Apri documento. Si aprirà un menu che ti permetterà di aprire i libri installati.

File → Esci (Ctrl+Q)

Chiudi BibleTime. BibleTime ti chiederà se vuoi scrivere i cambiamenti non salvati sul disco.

Vista

Visualizza → Schermo intero (F5)

Attiva/disattiva fullscreen. Usa questa impostazione per modificare la modalità fullscreen di BibleTime.

View → Show Bookshelf

Mostra/nascondi Libreria. Cambia questa impostazione per mostrare o nascodere la Libreria nel pannello di sinistra. Può essere utile se hai bisogno di di più spazio per la Lente.

View → Show Bookmarks

Mostra/nascondi Segnalibri. Cambia questa impostazione per mostrare o nascodere la Segnalibri nel pannello di sinistra. Può essere utile se hai bisogno di di più spazio per la Lente.

View → Show Mag

Mostra/nascondi Lente. Cambia questa impostazione per mostrare o nascodere la Lente nel pannello di sinistra.

View → Show parallel text headers

Toggles viewing of additional works Toggle this setting to allow you to view additional works in parallel to your current open books.

Visualizza → Barre degli strumenti → Mostra barra principale (F6)

Mostra/nascondi barra degli strumenti principale. Cambia questa impostazione per mostrare o nascondere la barra degli strumenti principale.

Visualizza → Barre degli strumenti → Mostra barra di navigazione

Mostra/nascondi Navigazione nei documenti. Cambia questa impostazione per mostrare o nascondere la navigazione nei documenti. Può essere comodo per vedere la barra degli strumenti completa per i documenti aperti.

Visualizza → Barre degli strumenti → Mostra barra dei documenti

Mostra/nascondi barra degli strumenti nei documenti. Cambia questa impostazione per mostrare o nascondere l'icona dei documenti nei documenti aperti.

Visualizza → Barre degli strumenti → Mostra barra degli strumenti

Mostra/nascondi strumenti nei documenti. Cambia questa impostazione per mostrare o nascondere le icone degli strumenti nei documenti aperti.

Visualizza → Barre degli strumenti → Mostra barra di formattazione

Mostra/nascondi formattazione. Cambia questa impostazione quando modifichi del HTML nei Commenti Personali. Mostrerà o nasconderà la barra della formattazione.

Visualizza → Barre degli strumenti → Mostra barre degli strumenti nelle finestre di testo

Mostra/nascondi barre degli strumenti nei documenti. Cambia questa impostazione per mostrare o nascondere l'intera barra degli strumenti nei documenti aperti.

Cerca

Cerca → Cerca nellaBibbia standard (Ctrl+Alt+F)

Apre la finestra di Ricerca per cercare solo nella Bibbia standard. Più documenti possono essere aggiunti della finestra di ricerca. Una descrizione più dettagliata della ricerca la trovi nella sezione Cercare nei documenti.

Cerca → Cerca neidocumenti aperti (Ctrl+O)

Apre la finestra di Ricerca per cercare in tutti i documenti aperti. I documenti possono essere aggiunti o rimosssi della finestra di ricerca. Una descrizione più dettagliata della ricerca la trovi nella sezione Cercare nei documenti.

Finestra

Finestra → Chiudi finestra (Ctrl+W)

Chiudi finestra attiva.

Finestra → Chiudi tutte (Ctrl+Alt+W)

Chiudi tutte le finestre aperte.

Finestra → Cascata (Ctrl+J)

Metti in cascata tutte le finestre aperte.

Finestra → Affianca (Ctrl+I)

Dispone tutte le finestre aperte.

Finestra → Affiancaverticalmente (Ctrl+G)

Disposizione verticale automatica delle finestre aperte.

Finestra → Affiancaorizzontalmente (Ctrl+H)

Disposizione orizzontale automatica delle finestre aperte.

Finestra → Arrangiamento

Controlla il comportamento base della disposizione delle finestre. Nel menu contestuale, puoi specificare se vuoi gestire tu la disposizione delle finestre (modalità Manuale), Schede, Affianca verticalmente, Affianca orizzontalmente, Auto-affianca o In cascata. Dacci un'occhiata!

Finestra → Salva sessione

Salva direttamente la sessione corrente. Si aprirà un menu contestuale dove puoi selezionare una sessione esistente per salvarla. Verrà sovrascritta con la sessione corrente. Vedi il prossimo elemento su come salvare in una nuova sessione.

Finestra → Salvacome nuova sessione (Ctrl+Alt+S)

Salva la sessione corrente sotto nuovo nome. Ti chiederà un nuovo nome per salvare la sessione.

Finestra → Carica sessione

Carica una sessione esistente. Si aprirà un menu contestuale dove potrai selezionare una sessione esistente da caricare.

Finestra → Elimina sessione

Cancella una sessione esistente. Si aprirà un menu contestuale dove potrai selezionare una sessione esistente da cancellare.

Impostazioni

Impostazioni → Configura BibleTime

Apre la finestra di configurazione di BibleTime. Puoi configurare tutti i tipi di impostazioni per adattare BibleTime alle tue esigenze. Guarda la sezione Configurare BibleTime per maggiori dettagli.

Impostazioni → Gestore Libreria (F4)

Apre una finestra dove puoi cambiare la configurazione di SWORD e gestire la tua libreria. Guarda la sezione Gestore Libreria per maggiori dettagli.

Aiuto

Aiuto → Manuale (F1)

Apre la guida utente di BibleTime La stai leggendo adesso.

Aiuto → HowTo Studio Bibbia (F2)

Apre una guida su come studiare la Bibbia La speranza del team BibleTime è che questo HowTo provochi i lettori a studiare le scritture per vedere cosa dicono. Questa guida particolare è stata scelta perché si cura di non sostenere una dottrina in particolare. Ci aspettiamo che tu legga e studi le scritture per capire cosa dicono. Se inizi con l'atteggiamento di chi desidera che il Signore semini la sua parola nel proprio cuore, Lui non ti deluderà.

Aiuto → Suggerimento del giorno (F3)

Apre un suggerimento utile Il suggerimento del giorno fornisce un utile suggerimento che ti assisterà nell'utilizzo di BibleTime.

Aiuto → About BibleTime

Apre una finestra di informazioni sul progetto BibleTime contiene informazioni sulla versione di BibleTime, sui contributori del progetto, la versione di SWORD, la versione delle Qt e l'accordo di licenza.